<!DOCTYPE html>
<html  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>A piece of home - Metro Spirit</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Metro Spirit RSS Feed" href="http://metrospirit.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Metro Spirit Atom Feed" href="http://metrospirit.com/feed/atom/" />
	<link rel="pingback" href="http://metrospirit.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/themes/soledad/js/html5.js"></script>
	<style type="text/css">
		.featured-carousel .item { opacity: 1; }
	</style>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://metrospirit.com/a-piece-of-home/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A piece of home - Metro Spirit" />
<meta property="og:description" content="Even if you drive down Washington Road in Evans every day, you still might not have noticed Laziza Mediterranean Grill — it’s in the same shopping strip as Publix and&hellip;" />
<meta property="og:url" content="http://metrospirit.com/a-piece-of-home/" />
<meta property="og:site_name" content="Metro Spirit" />
<meta property="article:tag" content="cuisine scene" />
<meta property="article:tag" content="Food Stuff" />
<meta property="article:tag" content="Laziza" />
<meta property="article:section" content="Food Stuff" />
<meta property="article:published_time" content="2017-08-30T12:15:12-04:00" />
<meta property="og:image" content="http://metrospirit.com/wp-content/uploads/2017/08/laziza-17.jpg" />
<meta property="og:image:width" content="656" />
<meta property="og:image:height" content="333" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Metro Spirit &raquo; Feed" href="http://metrospirit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Metro Spirit &raquo; Comments Feed" href="http://metrospirit.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Metro Spirit &raquo; A piece of home Comments Feed" href="http://metrospirit.com/a-piece-of-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/metrospirit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsman_menu_icon-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/wpnewsman-newsletters/css/menuicon.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsman-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/wpnewsman-newsletters/css/newsman.css?ver=1.8.19' type='text/css' media='all' />
<!--[if gte IE 9]>
<link rel='stylesheet' id='newsman-ie9-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/wpnewsman-newsletters/css/newsman-ie9.css?ver=1.8.19' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='http://metrospirit.com/wp-content/fv-flowplayer-custom/style-1.css?ver=1485459363' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer_admin-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/fv-wordpress-flowplayer/css/admin.css?ver=6.0.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/themes/soledad/style.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-includes/css/dashicons.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<!--[if lte IE 6]> <style type="text/css">.cantembedplus{display:none;}</style><![endif]--><script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"http:\/\/metrospirit.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/wpnewsman-newsletters/js/jquery.placeholder.js?ver=1.8.19'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/wpnewsman-newsletters/js/jquery-1.9.1.mod.js?ver=1.8.19'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"0","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.11'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/51941937\/","asynch":true,"dir_uri":null,"positions":[{"post_id":108105,"title":"InColumn1","ad_name":"InColumn1","position_tag":"ad_pos_incolumn1","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":107709,"title":"Grid_Ad_2","ad_name":"Grid_Ad_2","position_tag":"ad_pos_grid_ad_2","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":107708,"title":"Grid_Ad_1","ad_name":"Grid_Ad_1","position_tag":"ad_pos_grid_ad_1","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["a-piece-of-home"],"Category":["Food Stuff"],"Tag":["cuisine scene","Food Stuff","Laziza"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":108821,"url":"http:\/\/metrospirit.com\/wp-content\/uploads\/2017\/08\/web_skin03b-1.jpg","alt":"","desc":"","caption":"web_skin03b","link":"https:\/\/www.studio285inc.com\/","thumb":"http:\/\/metrospirit.com\/wp-content\/uploads\/2017\/08\/web_skin03b-1-150x150.jpg","bg_link":"https:\/\/www.studio285inc.com\/","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"108811","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
        <script type="text/javascript">
        var ajaxurl = 'http://metrospirit.com/wp-admin/admin-ajax.php';
        </script>
        <link rel='https://api.w.org/' href='http://metrospirit.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://metrospirit.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://metrospirit.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://metrospirit.com/?p=108831' />
<link rel="alternate" type="application/json+oembed" href="http://metrospirit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmetrospirit.com%2Fa-piece-of-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://metrospirit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmetrospirit.com%2Fa-piece-of-home%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
      <!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
		<meta property="og:title" content="A piece of home"/>
		<meta property="og:description" content="Even if you drive down Washington Road in Evans every day, you still might not have noticed Laziza Mediterranean Grill — it’s in the same shopping strip as Publix and&hellip;" />
		<meta property="og:url" content="http://metrospirit.com/a-piece-of-home/"/>
							<meta property="og:image" content="http://metrospirit.com/wp-content/uploads/2017/08/laziza-17.jpg" />
					<meta property="og:type" content="article"
		/>
		<meta property="og:site_name" content="Metro Spirit"/>
		<!-- End Open Graph Meta Tags !-->

    
        <script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 108831                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
            <script>
    function hasWKGoogleAnalyticsCookie() {
      return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname) ).test(document.cookie);
    }
    </script>
    
      <script>
      if( !hasWKGoogleAnalyticsCookie() ) {
        //Google Analytics
  			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    		ga('create', 'UA-45326627-1', 'auto');

          
        ga('send', 'pageview');
      }
      </script>
      
            <style type="text/css">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</style>
    <style type="text/css" media="screen">body.myatu_bgm_body { background-image: url('http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/web_skin03b-1.jpg') !important;background-position: top center !important;background-repeat: no-repeat !important;background-attachment: fixed !important;background-color: #adadad !important; } </style>
</head>

<body class="single single-post postid-108831 single-format-standard custom-background penci-body-boxed myatu_bgm_body">
<a id="close-sidebar-nav" class="header-5"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-5">

			<div id="sidebar-nav-logo">
							<a href="http://metrospirit.com/"><img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/logo3.png" alt="Metro Spirit" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheMetroSpirit/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/TheMetroSpirit" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/metrospirit/" target="_blank"><i class="fa fa-instagram"></i></a>
													</div>			</div>
			
	<ul id="menu-main-nav" class="menu"><li id="menu-item-107711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-107711"><a href="http://metrospirit.com/">Home</a></li>
<li id="menu-item-107712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="http://metrospirit.com/category/news/">News</a></li>
<li id="menu-item-107713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107713"><a href="http://metrospirit.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-107718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107718"><a href="http://metrospirit.com/author/austin/">Austin Rhodes</a></li>
	<li id="menu-item-107717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107717"><a href="http://metrospirit.com/author/jenny/">Jenny is Wright</a></li>
	<li id="menu-item-107719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107719"><a href="http://metrospirit.com/author/josh/">Ruffin&#8217; It</a></li>
	<li id="menu-item-107720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107720"><a href="http://metrospirit.com/author/gregbaker/">Augusta Tek</a></li>
	<li id="menu-item-107721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107721"><a href="http://metrospirit.com/author/kris-fisher/">Kris Fisher</a></li>
</ul>
</li>
<li id="menu-item-107714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107714"><a href="http://metrospirit.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-107724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107724"><a href="http://metrospirit.com/category/food-stuff/">Food Stuff</a></li>
	<li id="menu-item-107716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107716"><a href="http://metrospirit.com/category/music/">Music</a></li>
	<li id="menu-item-107725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107725"><a href="http://metrospirit.com/category/the-8/">The 8</a></li>
</ul>
</li>
<li id="menu-item-107735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107735"><a href="http://metrospirit.com/events-calendar/">Events</a></li>
<li id="menu-item-107732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107732"><a href="http://metrospirit.com/the-whine-line/">The Whine Line</a></li>
<li id="menu-item-107723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107723"><a href="http://metrospirit.com/contact-us/">Contact Us</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-5 enable-boxed">

<!-- Top Bar -->
	<div class="penci-top-bar no-social">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top Posts</span>
														<div class="penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="300" data-direction="vertical">
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/regency-mall-big-divide/">Regency Mall: The Big Divide</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/mayor-davis-attempt-political-coup/">Did Mayor Davis attempt a political coup?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/celebrate-flow-beer/">Celebrate the Flow of Beer</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/a-piece-of-home/">A piece of home</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/kenny-george-band-tightens/">Kenny George Band tightens up</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/football-is-life/">Football is Life</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/will-regency-mall-debate-divide-richmond-county/">Will the Regency Mall debate divide Richmond County?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/augustas-confederate-monument-come/">Should Augusta’s Confederate monument come down?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/regency-mall-home-new-arena-get-brain/">Regency Mall the home of the new arena?...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/bo-hunter-becomes-richmond-county-state-court-judge/">Bo Hunter becomes a Richmond County State Court...</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-5 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container">

			<div id="logo">
															<h2>
							<a href="http://metrospirit.com/"><img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/logo3.png" alt="Metro Spirit" /></a>
						</h2>
												</div>

			
							<div class="header-slogan">
					<h2 class="header-slogan-text">Augusta's Independent Voice Since 1989</h2>
				</div>
			
												<div class="header-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/TheMetroSpirit/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/TheMetroSpirit" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/metrospirit/" target="_blank"><i class="fa fa-instagram"></i></a>
													</div>					</div>
									</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom header-5">
			<div class="container">
				<div class="button-menu-mobile header-5"><i class="fa fa-bars"></i></div>
								<ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-107711"><a href="http://metrospirit.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="http://metrospirit.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107713"><a href="http://metrospirit.com/category/living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107718"><a href="http://metrospirit.com/author/austin/">Austin Rhodes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107717"><a href="http://metrospirit.com/author/jenny/">Jenny is Wright</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107719"><a href="http://metrospirit.com/author/josh/">Ruffin&#8217; It</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107720"><a href="http://metrospirit.com/author/gregbaker/">Augusta Tek</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107721"><a href="http://metrospirit.com/author/kris-fisher/">Kris Fisher</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107714"><a href="http://metrospirit.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107724"><a href="http://metrospirit.com/category/food-stuff/">Food Stuff</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107716"><a href="http://metrospirit.com/category/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107725"><a href="http://metrospirit.com/category/the-8/">The 8</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107735"><a href="http://metrospirit.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107732"><a href="http://metrospirit.com/the-whine-line/">The Whine Line</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107723"><a href="http://metrospirit.com/contact-us/">Contact Us</a></li>
</ul>
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://metrospirit.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
							</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://metrospirit.com/">Home</a></span><i class="fa fa-angle-right"></i>
				<span>
					<a href="http://metrospirit.com/category/food-stuff/">Food Stuff</a>				</span><i class="fa fa-angle-right"></i>
			<span>A piece of home</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-108831" class="post-108831 post type-post status-publish format-standard has-post-thumbnail hentry category-food-stuff tag-cuisine-scene tag-food-stuff tag-laziza">

	
	
	
									<div class="post-image">
					<a href="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-17.jpg" data-rel="penci-gallery-image-content"><img width="656" height="333" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-17.jpg" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="laziza-17" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-17.jpg 656w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-17-300x152.jpg 300w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-17-585x297.jpg 585w" sizes="(max-width: 656px) 100vw, 656px" /></a>				</div>
					
	
	
	
	
		<div class="header-standard header-classic single-header">
							<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="http://metrospirit.com/category/food-stuff/" title="View all posts in Food Stuff" >Food Stuff</a></span></div>
			
			<h1 class="post-title single-post-title">A piece of home</h1>
<h4><p>Laziza Mediterranean Grill brings homemade taste — Middle East style</p></h4>
							<div class="post-box-meta-single">
											<span class="author-post"><span>written by <a class="author-url" href="http://metrospirit.com/author/amanda/">Amanda Main</a></span></span>
																<span>August 30, 2017</span>
									</div>
					</div>

		
	
	<div class="post-entry">
		<div class="inner-post-entry">
			<p>Even if you drive down Washington Road in Evans every day, you still might not have noticed Laziza Mediterranean Grill — it’s in the same shopping strip as Publix and hard to see from the road.</p>
<p><a href="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-18.jpg" data-rel="penci-gallery-image-content"  data-rel="lightbox-gallery-JHf5" title=""><img class="alignleft size-medium wp-image-108833" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-18-200x300.jpg" alt="" width="200" height="300" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-18-200x300.jpg 200w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-18.jpg 683w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-18-585x877.jpg 585w" sizes="(max-width: 200px) 100vw, 200px" /></a>Laziza is the prized creation of owner Nader Khatib, and it has been open since September 2011 — almost a lifetime for a local restaurant.</p>
<p>What makes the fast-casual Laziza so special is the home-cooked taste of their meals, many of which Khatib adapted from his mother’s and his own recipes to put together the menu.</p>
<p>He says he opened the restaurant because he wanted to expand in the <a href="http://metrospirit.com/tag/augusta/">Augusta</a> area the options for the types of food he grew up on.</p>
<p>“I’m from Michigan, the Detroit area, and there’s restaurants like this everywhere in Michigan, so when I came here, I didn’t find any; there wasn’t any,” Khatib explained. “So I was like, you know, it’s an opportunity to expose to people to new types of food.</p>
<p>&#8220;It’s real healthy; it’s all fresh made, we cook everything to order, everything’s made in house, from our sauces to our salad dressings to everything.”</p>
<p>Khatib has lived in the Augusta area since 2006 after serving in the Air Force. His wife, Lisa, also has a military background, and she helps out in the restaurant by serving as a cashier during the week.</p>
<p><a href="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-1.jpg" data-rel="penci-gallery-image-content"  data-rel="lightbox-gallery-JHf5" title=""><img class="alignright size-medium wp-image-108834" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-1-300x200.jpg" alt="laziza-1" width="300" height="200" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-1-300x200.jpg 300w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-1-768x512.jpg 768w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-1.jpg 1024w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-1-585x390.jpg 585w" sizes="(max-width: 300px) 100vw, 300px" /></a>Khatib says he wasn’t formally trained in the culinary arts — he is self-taught. After six years of military service, he worked as a government contractor for five years. Then, his contract fell through. Being a food lover, he decided to take a chance on opening up a food business.</p>
<p>“Just bringing Middle Eastern food, Mediterranean food to Augusta — I think there was only one other restaurant that served food like this before I opened — it was Shishkebab — so I feel like we helped kind of pioneer it in the area,” Khatib said. “It took a while for people to sort of get… I don’t want to say used to the food, but people are apprehensive that come and eat here, because they don’t know what it is, you know, funny names (for) the food, and they’re just kind of scared. But I feel that over the past six years, we’ve gotten the area used to it, and we’re just doing better and better every year. Business is increasing; we’re looking to expand, hopefully soon, don’t know when, possibly downtown.”</p>
<p><a href="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-6.jpg" data-rel="penci-gallery-image-content"  data-rel="lightbox-gallery-JHf5" title=""><img class="alignleft size-medium wp-image-108835" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-6-300x200.jpg" alt="laziza-6" width="300" height="200" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-6-300x200.jpg 300w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-6-768x512.jpg 768w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-6.jpg 1024w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-6-585x390.jpg 585w" sizes="(max-width: 300px) 100vw, 300px" /></a>Khatib is still looking at all his options for a second location, so no plans are set for it yet.</p>
<p>“I’m back and forth between, do I want to do the same exact set-up and menu downtown, or do I want to do something a little bit downsized that’s a smaller menu that doesn’t require as much to keep up with? … It depends on the space, I guess. If it’s a small space, we may just go with a smaller setup, but it really depends.”</p>
<p>What Khatib loves about serving food in this area is how friendly the people are. He says it’s different from his hometown in Michigan.</p>
<p>“I like that people are really open to trying new things around here. … Everybody’s really nice; it’s that Southern hospitality niceness that everybody has — it’s real nice.”</p>
<p><strong><a href="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-16.jpg" data-rel="penci-gallery-image-content"  data-rel="lightbox-gallery-JHf5" title=""><img class="alignleft size-medium wp-image-108836" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-16-300x200.jpg" alt="laziza-16" width="300" height="200" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-16-300x200.jpg 300w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-16-768x512.jpg 768w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-16.jpg 1024w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-16-585x390.jpg 585w" sizes="(max-width: 300px) 100vw, 300px" /></a>What to order</strong><br />
If a customer comes in and is unsure of what to order, Khatib says he recommends the chicken shawarma — it’s their most popular menu item, and it’s also available as a lunch special. The cooking process for chicken shawarma involves a stack of marinated boneless, skinless chicken thighs that spin around and are heated from the outside. As the meat heats up, the outside layer is shaved off, and Laziza staffers keep shaving it until the meat is gone. It takes about 30 minutes until the first layer is ready to be shaved, and the entire stack of chicken usually takes about five hours to cook through all the layers. They build two sets of chicken shawarma a day.</p>
<p>“The chicken shawarma’s the most popular; we always try to push that to people because it’s fast to prepare, because it’s already shaved and sitting in a warmer,” Khatib said.</p>
<p>He went on to describe other popular menu items — some of which aren’t typically found on a Mediterranean menu.</p>
<p>“And then we’ve got some other odds and ends, like our salmon tacos,” he said. “I know it’s kind of weird for there to be tacos in a Mediterranean restaurant, and for them to be salmon, but it’s really popular and we sell a ton of ’em. But they’re really tasty, so that’s another thing I’d recommend.”</p>
<p><a href="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-15.jpg" data-rel="penci-gallery-image-content"  data-rel="lightbox-gallery-JHf5" title=""><img class="aligncenter size-full wp-image-108837" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-15.jpg" alt="laziza-15" width="1024" height="683" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-15.jpg 1024w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-15-300x200.jpg 300w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-15-768x512.jpg 768w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-15-585x390.jpg 585w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>Also popular on the menu is the family feast, which people can pick up for dinner to feed their families. It feeds three to four people and comes with a choice of salad, hummus, chicken kebabs, beef kebabs, lamb kebabs, chicken shawarma, falafel, rice and garlic pita. Laziza has four varieties of hummus (classic, roasted red pepper, roasted garlic or jalapeño) that all are made in house starting from a dry bean that’s soaked overnight and then boiled.</p>
<p>The gyros at Laziza are a little different from the norm, in that they’re rolled like a burrito inside of a very thin pita. Laziza also has options for vegetarians, and the dishes can be made vegan by request.</p>
<p>Khatib is thankful for how his restaurant has grown in the six years it’s been open.</p>
<p><a href="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-3.jpg" data-rel="penci-gallery-image-content"  data-rel="lightbox-gallery-JHf5" title=""><img class="alignleft size-medium wp-image-108838" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-3-200x300.jpg" alt="laziza-3" width="200" height="300" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-3-200x300.jpg 200w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-3.jpg 683w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/laziza-3-585x877.jpg 585w" sizes="(max-width: 200px) 100vw, 200px" /></a>“I’m proud that we’re still open … a lot of restaurants, after the first year, they close down, so we’ve been able to keep it going,” he said. “I’m proud that I’m able to provide jobs for my employees; I’ve got seven or eight employees, eight people that I employ pretty much full time, so I’m proud that I’m able to do that for them. … They’re very hard workers. And I’m happy that I can provide a quick lunch. That’s another thing, our lunches are generally busier than our dinner, but we’re able to get people in and out really fast here, considering they’re getting fresh food.”</p>
<p>Speaking of fresh, Laziza is sporting a new look inside, after renovations were done in May. The location boasts new countertops, new signs on the walls, fresh paint and wall paper, and a new chair rail on the wall. The tile in the back of the restaurant also was redone.</p>
<p>The restaurant offers catering, with a recently redone catering menu. Laziza often caters to offices and private events, and some small weddings. The events catered average about 30 to 40 people — sometimes more, sometimes less. Catering runs about $5.50 to $10 a person, depending on what’s ordered. The catering menu, along with the regular menu, are available online at <a href="http://lazizagrill.com" class="autohyperlink">lazizagrill.com</a>.</p>
<p>Laziza already has a loyal fan base, but Khatib hopes to get more customers on that list.</p>
<p>“I just want people to see us, to find us, come eat, try it,” he said. “Once they try it, they’ll get hooked.”</p>
<p><em>For more information about Laziza Mediterranean Grill, visit <a href="http://lazizagrill.com" class="autohyperlink">lazizagrill.com</a> or find them on Facebook at <a href="http://facebook.com/Lazizagrill." class="autohyperlink">facebook.com/Lazizagrill.</a> Call 706-504-4303.</em></p>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">A piece of home</span> was last modified: <span class="updated"> August 30th, 2017</span> by <span class="author vcard"><span class="fn">Amanda Main</span></span></div>								</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="108831 http://metrospirit.com/?p=108831">1 comment</span></span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="108831" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://metrospirit.com/a-piece-of-home/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20A%20piece%20of%20home%20-%20http://metrospirit.com/a-piece-of-home/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://metrospirit.com/a-piece-of-home/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a target="_blank" href="https://pinterest.com/pin/create/button/?url=http://metrospirit.com/a-piece-of-home/&#038;media=http://metrospirit.com/wp-content/uploads/2017/08/laziza-17.jpg&#038;description=A%20piece%20of%20home"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://2.gravatar.com/avatar/27362716d8b13931367478fa02d06b30?s=100&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/27362716d8b13931367478fa02d06b30?s=200&amp;d=mm&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://metrospirit.com/author/amanda/" title="Posts by Amanda Main" rel="author">Amanda Main</a></h5>
		<p></p>
													</div>
</div>	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="false">
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/twisted-up/">
														<img width="585" height="333" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/twisted-1-585x333.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="twisted-1" />						</a>
										<h3><a href="http://metrospirit.com/twisted-up/">Twisted Up</a></h3>
										<span class="date">August 23, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/food-stuff-48/">
														<img width="585" height="333" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/Food-Silla-Cafe-main-photo-1-585x333.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="food-silla-cafe-main-photo" />						</a>
										<h3><a href="http://metrospirit.com/food-stuff-48/">Food Stuff</a></h3>
										<span class="date">August 19, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/something-different/">
														<img width="585" height="333" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/juicycrab-2-585x333.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="juicycrab-2" />						</a>
										<h3><a href="http://metrospirit.com/something-different/">Something Different</a></h3>
										<span class="date">May 3, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/keeping-it-fresh/">
														<img width="585" height="297" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/cafe.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="cafe" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/cafe.jpg 656w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/cafe-300x152.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="http://metrospirit.com/keeping-it-fresh/">Keeping It Fresh</a></h3>
										<span class="date">January 11, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/treat-yo-self/">
														<img width="585" height="297" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/030b.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="030b" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/030b.jpg 656w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/030b-300x152.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="http://metrospirit.com/treat-yo-self/">Treat Yo Self</a></h3>
										<span class="date">December 21, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/food-stuff-47/">
														<img width="585" height="297" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/IMG_95651.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="img_95651" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/IMG_95651.jpg 656w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/IMG_95651-300x152.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="http://metrospirit.com/food-stuff-47/">Food Stuff</a></h3>
										<span class="date">October 26, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/keep-on-truckin/">
														<img width="585" height="297" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/food-4.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="food-4" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/food-4.jpg 656w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/food-4-300x152.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="http://metrospirit.com/keep-on-truckin/">Keep on Truckin’</a></h3>
										<span class="date">October 12, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/food-stuff-46/">
														<img width="585" height="297" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/IMG_1382b.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="img_1382b" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/IMG_1382b.jpg 656w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/IMG_1382b-300x152.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="http://metrospirit.com/food-stuff-46/">Food Stuff</a></h3>
										<span class="date">September 28, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/hildebrandts-you-need-to-go-here/">
														<img width="585" height="297" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/hilde4.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="hilde4" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/hilde4.jpg 656w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/hilde4-300x152.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="http://metrospirit.com/hildebrandts-you-need-to-go-here/">Hildebrandt’s — You Need to Go Here</a></h3>
										<span class="date">September 21, 2016</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/as-you-wish/">
														<img width="585" height="297" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/craftandvine.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="craftandvine" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/craftandvine.jpg 656w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/craftandvine-300x152.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="http://metrospirit.com/as-you-wish/">As You Wish</a></h3>
										<span class="date">September 21, 2016</span>
									</div>
		</div></div>	
			
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-2180">
        <div id="dsq-comment-header-2180" class="dsq-comment-header">
            <cite id="dsq-cite-2180">
                <span id="dsq-author-user-2180">Will McCranie</span>
            </cite>
        </div>
        <div id="dsq-comment-body-2180" class="dsq-comment-body">
            <div id="dsq-comment-message-2180" class="dsq-comment-message"><p>Please bring this downtown!!!</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://metrospirit.com/a-piece-of-home/';
var disqus_identifier = '108831 http://metrospirit.com/?p=108831';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'themetrospirit';
var disqus_title = "A piece of home";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=108831';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="http://metrospirit.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="jr_insta_slider-2" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow us on Instagram!</span></h4><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-2').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-2'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/p/BI-leaDgDE0/" target="_blank" title=""><img src="https://scontent-dft4-2.cdninstagram.com/t51.2885-15/e35/c111.0.498.498/13735873_931893523603806_1333323599_n.jpg" alt="" title="" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 year ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/metrospirit/' target='_blank'>metrospirit</a></span>
</div>
</li><li><a href="https://www.instagram.com/p/BJAcGVVApB-/" target="_blank" title="jamesbrown The day of Mr Browns funeral at the Civichellip"><img src="https://scontent-dft4-2.cdninstagram.com/t51.2885-15/e35/13696860_937899762999666_687547275_n.jpg" alt="jamesbrown The day of Mr Browns funeral at the Civichellip" title="jamesbrown The day of Mr Browns funeral at the Civichellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 year ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/metrospirit/' target='_blank'>metrospirit</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/jamesbrown/" rel="nofollow" target="_blank">#jamesbrown</a>&nbsp; The day of Mr. Brown's funeral at the Civic Center</span>
</div>
</li><li><a href="https://www.instagram.com/p/BPxlt1SAYPR/" target="_blank" title="We have a new website! Check it out at wwwmetrospiritcomhellip"><img src="https://scontent-dft4-2.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c78.0.924.924/16123281_240101576446912_2405883479121199104_n.jpg" alt="We have a new website! Check it out at wwwmetrospiritcomhellip" title="We have a new website! Check it out at wwwmetrospiritcomhellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>7 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/metrospirit/' target='_blank'>metrospirit</a></span>
<span class='jr-insta-caption'>We have a new website! Check it out at www.metrospirit.com &nbsp;<a href="https://www.instagram.com/explore/tags/metrospirit/" rel="nofollow" target="_blank">#metrospirit</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/augusta/" rel="nofollow" target="_blank">#augusta</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/georgia/" rel="nofollow" target="_blank">#georgia</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/csra/" rel="nofollow" target="_blank">#csra</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/p/BQBLWuWAj-3/" target="_blank" title="punxsutawneyphil says 6 more weeks of Winter Not in augustahellip"><img src="https://scontent-dft4-2.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16229333_733577850142001_7897088223204081664_n.jpg" alt="punxsutawneyphil says 6 more weeks of Winter Not in augustahellip" title="punxsutawneyphil says 6 more weeks of Winter Not in augustahellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>7 months ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/metrospirit/' target='_blank'>metrospirit</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/punxsutawneyphil/" rel="nofollow" target="_blank">#punxsutawneyphil</a>&nbsp; says 6 more weeks of Winter. Not in &nbsp;<a href="https://www.instagram.com/explore/tags/augusta/" rel="nofollow" target="_blank">#augusta</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/georgia/" rel="nofollow" target="_blank">#georgia</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/p/BJA_F-7gxJ9/" target="_blank" title="soulbar Photo joewaugusta"><img src="https://scontent-dft4-2.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.97.775.775/13774447_636132483228141_81637676_n.jpg" alt="soulbar Photo joewaugusta" title="soulbar Photo joewaugusta" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 year ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/metrospirit/' target='_blank'>metrospirit</a></span>
<span class='jr-insta-caption'>&nbsp;<a href="https://www.instagram.com/explore/tags/soulbar/" rel="nofollow" target="_blank">#soulbar</a>&nbsp; Photo: &nbsp;<a href="https://www.instagram.com/joewaugusta/" rel="nofollow" target="_blank">@joewaugusta</a>&nbsp;</span>
</div>
</li></ul>
</div></aside><aside id="slideshowwidget-2" class="widget SlideshowWidget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Sightings</span></h4>
	<div class="slideshow_container slideshow_container_slideshow-jquery-image-gallery-custom-styles_2" style="height: 275px; max-width: 340px;" data-slideshow-id="69716" data-style-name="slideshow-jquery-image-gallery-custom-styles_2" data-style-version="1416589212" >

					<div class="slideshow_loading_icon"></div>
		
		<div class="slideshow_content" style="display: none;">

			<div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/08.31.17two.jpg" alt="08-31-17two" width="1200" height="800" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Ashli Dye, Amanda Spence, Anna Duncan and Terri Goodwin at Party in the Park at Lady A Amphitheater</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/08.31.17three.jpg" alt="08-31-17three" width="1200" height="800" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Alyson Harden, Wade Faglier and Madison Crabtree at Party in the Park at Lady A Amphitheater</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/08.31.17six.jpg" alt="Singer/songwriters Trea Landon, Faren Rachels and Charlie Lance at Party in the Park at Lady A Amphitheater " width="1200" height="801" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Singer/songwriters Trea Landon, Faren Rachels and Charlie Lance at Party in the Park at Lady A Amphitheater</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/08.31.17seven.jpg" alt="Tara and Bill Street with Toni and David Brunson Jr. at Wild Wing" width="1200" height="799" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Tara and Bill Street with Toni and David Brunson Jr. at Wild Wing</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/08.31.17one.jpg" alt="Taylor Williams, Ryan Leary and Gianna Evans at Party in the Park at Lady A Amphitheater " width="1200" height="799" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Taylor Williams, Ryan Leary and Gianna Evans at Party in the Park at Lady A Amphitheater</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/08.31.17nine.jpg" alt="Trena Merriweather, Benito Wheeler with David and Allison Brunson III at Wild Wing" width="1200" height="800" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Trena Merriweather, Benito Wheeler with David and Allison Brunson III at Wild Wing</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/08.31.17four.jpg" alt="Summer and Bobby Keenum with Laura Carter at Party in the Park at Lady A Amphitheater " width="1200" height="801" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Summer and Bobby Keenum with Laura Carter at Party in the Park at Lady A Amphitheater</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/08.31.17five.jpg" alt="Singer/songwriters Tyler Reeve, Trea Landon and Ray Fulcher at Party in the Park at Lady A Amphitheater " width="1200" height="799" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Singer/songwriters Tyler Reeve, Trea Landon and Ray Fulcher at Party in the Park at Lady A Amphitheater</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/08.31.17eight.jpg" alt="Trey Kendrick, Melissa Carroll and Yvette Pryor at Wild Wing" width="1200" height="800" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Trey Kendrick, Melissa Carroll and Yvette Pryor at Wild Wing</div>					</div>
				</div>

						<div style="clear: both;"></div></div>
		</div>

		<div class="slideshow_controlPanel slideshow_transparent" style="display: none;"><ul><li class="slideshow_togglePlay" data-play-text="Play" data-pause-text="Pause"></li></ul></div>

		<div class="slideshow_button slideshow_previous slideshow_transparent" role="button" data-previous-text="Previous" style="display: none;"></div>
		<div class="slideshow_button slideshow_next slideshow_transparent" role="button" data-next-text="Next" style="display: none;"></div>

		<div class="slideshow_pagination" style="display: none;" data-go-to-text="Go to slide"><div class="slideshow_pagination_center"></div></div>

		<!-- WordPress Slideshow Version 2.3.1 -->

			</div>

</aside><aside id="dfp-ad-widget-2" class="widget dfp-ad-widget-class"><!-- Grid_Ad_1 -->		<div id="ad_pos_grid_ad_1"
		     class="ad_pos_grid_ad_1 Grid_Ad_1 dfp_ad_pos" style="text-align:center;">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_grid_ad_1');
				});
			</script>
		</div>
		</aside><aside id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><!-- Grid_Ad_2 -->		<div id="ad_pos_grid_ad_2"
		     class="ad_pos_grid_ad_2 Grid_Ad_2 dfp_ad_pos" style="text-align:center;">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_grid_ad_2');
				});
			</script>
		</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>

<div id="penci-end-sidebar-sticky"></div>


<footer id="footer-section">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/TheMetroSpirit/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/TheMetroSpirit" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/metrospirit/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="http://metrospirit.com/">
							<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/logo4.png" alt="Footer Logo" />
						</a>
					</div>
				
									<div class="footer-menu-wrap">
					<ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-107726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107726"><a href="http://metrospirit.com/the-whine-line/">The Whine Line</a></li>
<li id="menu-item-107728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107728"><a href="http://metrospirit.com/email-sign/">Email Sign-Up</a></li>
<li id="menu-item-107730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107730"><a href="http://metrospirit.com/job-opportunities/">Job Opportunities</a></li>
<li id="menu-item-107727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107727"><a href="http://metrospirit.com/comment-policy/">Comment Policy</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>@2017 - The Metro Spirit</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'themetrospirit';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://metrospirit.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

<p style="display:none;">


<a href="http://www.tenlister.me/" title="themekiller" rel="follow">
<a href="http://www.themekiller.me/" title="themekiller" rel="follow">
</p>
<!-- Background Manager Start -->
<a id="myatu_bgm_bg_link" class="myatu_bgm_fs" href="https://www.studio285inc.com/"></a>
<!-- Background Manager End -->
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_slideshow-jquery-image-gallery-custom-styles_2-css'  href='http://metrospirit.com/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=slideshow-jquery-image-gallery-custom-styles_2&#038;ver=1416589212' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/metrospirit.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/themes/soledad/js/libs-script.min.js?ver=2.6'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/themes/soledad/js/retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/themes/soledad/js/main.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/metrospirit.com\/wp-admin\/admin-ajax.php","nonce":"fee45c28f3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/themes/soledad/js/post-like.js?ver=2.6'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"92cf805d23","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"92cf805d23","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/metrospirit.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlideshowPluginSettings_69716 = {"animation":"crossFade","slideSpeed":"1","descriptionSpeed":"0.4","intervalSpeed":"4","slidesPerView":"1","maxWidth":"340","aspectRatio":"3:1","height":"275","imageBehaviour":"natural","showDescription":"true","hideDescription":"false","preserveSlideshowDimensions":"false","enableResponsiveness":"true","play":"true","loop":"true","pauseOnHover":"true","controllable":"false","hideNavigationButtons":"false","showPagination":"false","hidePagination":"true","controlPanel":"false","hideControlPanel":"true","waitUntilLoaded":"true","showLoadingIcon":"true","random":"false","avoidFilter":"true"};
var slideshow_jquery_image_gallery_script_adminURL = "http:\/\/metrospirit.com\/wp-admin\/";
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/slideshow-jquery-image-gallery/js/min/all.frontend.min.js?ver=2.3.1'></script>
</body>
</html>