<!DOCTYPE html>
<html  xmlns:fb="https://www.facebook.com/2008/fbml"  xmlns:og="http://ogp.me/ns#" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Rapping about Wrapping - Metro Spirit</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Metro Spirit RSS Feed" href="http://metrospirit.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Metro Spirit Atom Feed" href="http://metrospirit.com/feed/atom/" />
	<link rel="pingback" href="http://metrospirit.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/themes/soledad/js/html5.js"></script>
	<style type="text/css">
		.featured-carousel .item { opacity: 1; }
	</style>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://metrospirit.com/rapping-about-wrapping/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rapping about Wrapping - Metro Spirit" />
<meta property="og:description" content="I love hearing people say they don’t have time to wrap presents. If you’re working long hours and have small children, I understand. Time comes at a premium. Life gets&hellip;" />
<meta property="og:url" content="http://metrospirit.com/rapping-about-wrapping/" />
<meta property="og:site_name" content="Metro Spirit" />
<meta property="article:tag" content="Jenny is Wright" />
<meta property="article:section" content="Living" />
<meta property="article:published_time" content="2017-12-13T13:00:48-05:00" />
<meta property="article:modified_time" content="2017-12-12T17:47:16-05:00" />
<meta property="og:updated_time" content="2017-12-12T17:47:16-05:00" />
<meta property="og:image" content="http://metrospirit.com/wp-content/uploads/2017/12/wrapping-presents_email.jpg" />
<meta property="og:image:width" content="656" />
<meta property="og:image:height" content="333" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Metro Spirit &raquo; Feed" href="http://metrospirit.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Metro Spirit &raquo; Comments Feed" href="http://metrospirit.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Metro Spirit &raquo; Rapping about Wrapping Comments Feed" href="http://metrospirit.com/rapping-about-wrapping/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/metrospirit.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsman_menu_icon-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/wpnewsman-newsletters/css/menuicon.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsman-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/wpnewsman-newsletters/css/newsman.css?ver=1.8.19' type='text/css' media='all' />
<!--[if gte IE 9]>
<link rel='stylesheet' id='newsman-ie9-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/wpnewsman-newsletters/css/newsman-ie9.css?ver=1.8.19' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='contact-form-7-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='http://metrospirit.com/wp-content/fv-flowplayer-custom/style-1.css?ver=1485459363' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer_admin-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/fv-wordpress-flowplayer/css/admin.css?ver=6.0.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/themes/soledad/style.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-includes/css/dashicons.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<!--[if lte IE 6]> <style type="text/css">.cantembedplus{display:none;}</style><![endif]--><script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"http:\/\/metrospirit.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/wpnewsman-newsletters/js/jquery.placeholder.js?ver=1.8.19'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/wpnewsman-newsletters/js/jquery-1.9.1.mod.js?ver=1.8.19'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"0","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.11'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/51941937\/","asynch":true,"dir_uri":null,"positions":[{"post_id":108105,"title":"InColumn1","ad_name":"InColumn1","position_tag":"ad_pos_incolumn1","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":107709,"title":"Grid_Ad_2","ad_name":"Grid_Ad_2","position_tag":"ad_pos_grid_ad_2","sizes":[300,250],"out_of_page":true,"targeting":[]},{"post_id":107708,"title":"Grid_Ad_1","ad_name":"Grid_Ad_1","position_tag":"ad_pos_grid_ad_1","sizes":[300,250],"out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["rapping-about-wrapping"],"Category":["Living"],"Tag":["Jenny is Wright"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":0,"url":"","alt":"","desc":"","caption":"","link":"","thumb":"","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"0","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
        <script type="text/javascript">
        var ajaxurl = 'http://metrospirit.com/wp-admin/admin-ajax.php';
        </script>
        <link rel='https://api.w.org/' href='http://metrospirit.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://metrospirit.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://metrospirit.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://metrospirit.com/?p=109470' />
<link rel="alternate" type="application/json+oembed" href="http://metrospirit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmetrospirit.com%2Frapping-about-wrapping%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://metrospirit.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmetrospirit.com%2Frapping-about-wrapping%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
      <!-- Open Graph Meta Tags for Facebook and LinkedIn Sharing !-->
		<meta property="og:title" content="Rapping about Wrapping"/>
		<meta property="og:description" content="I love hearing people say they don’t have time to wrap presents. If you’re working long hours and have small children, I understand. Time comes at a premium. Life gets&hellip;" />
		<meta property="og:url" content="http://metrospirit.com/rapping-about-wrapping/"/>
							<meta property="og:image" content="http://metrospirit.com/wp-content/uploads/2017/12/wrapping-presents_email.jpg" />
					<meta property="og:type" content="article"
		/>
		<meta property="og:site_name" content="Metro Spirit"/>
		<!-- End Open Graph Meta Tags !-->

    
        <script type="text/javascript">
            function showGallerySatellite(id) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id,
                        postID: 109470                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('.satl-gal-titles .current').removeClass('current');
                        jQuery('.gal'+id).addClass('current');
                        jQuery('.galleries-satl-wrap').html(response);
//                        initslideshow();
                });        
            }
            function showSoloSatellite(id,unique) {
                var data = {
                        action: 'gallery_display',
                        slideshow: id
                };
                jQuery.post(ajaxurl, data, function(response) {
                        jQuery('#splash-satl-wrap-'+unique).html(response);
                });        
            }
        </script>
            <script>
    function hasWKGoogleAnalyticsCookie() {
      return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname) ).test(document.cookie);
    }
    </script>
    
      <script>
      if( !hasWKGoogleAnalyticsCookie() ) {
        //Google Analytics
  			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    		ga('create', 'UA-45326627-1', 'auto');

          
        ga('send', 'pageview');
      }
      </script>
      
            <style type="text/css">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</style>
    <style type="text/css" media="screen">body.myatu_bgm_body { background-image: none !important;background-color: #adadad !important; } </style>
</head>

<body class="single single-post postid-109470 single-format-standard custom-background penci-body-boxed myatu_bgm_body">
<a id="close-sidebar-nav" class="header-5"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-5">

			<div id="sidebar-nav-logo">
							<a href="http://metrospirit.com/"><img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/logo3.png" alt="Metro Spirit" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/TheMetroSpirit/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/TheMetroSpirit" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/metrospirit/" target="_blank"><i class="fa fa-instagram"></i></a>
													</div>			</div>
			
	<ul id="menu-main-nav" class="menu"><li id="menu-item-107711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-107711"><a href="http://metrospirit.com/">Home</a></li>
<li id="menu-item-107712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="http://metrospirit.com/category/news/">News</a></li>
<li id="menu-item-107713" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-107713"><a href="http://metrospirit.com/category/living/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-107718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107718"><a href="http://metrospirit.com/author/austin/">Austin Rhodes</a></li>
	<li id="menu-item-107717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107717"><a href="http://metrospirit.com/author/jenny/">Jenny is Wright</a></li>
	<li id="menu-item-107719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107719"><a href="http://metrospirit.com/author/josh/">Ruffin&#8217; It</a></li>
	<li id="menu-item-107720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107720"><a href="http://metrospirit.com/author/gregbaker/">Augusta Tek</a></li>
	<li id="menu-item-107721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107721"><a href="http://metrospirit.com/author/kris-fisher/">Kris Fisher</a></li>
</ul>
</li>
<li id="menu-item-107714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107714"><a href="http://metrospirit.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-107724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107724"><a href="http://metrospirit.com/category/food-stuff/">Food Stuff</a></li>
	<li id="menu-item-107716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107716"><a href="http://metrospirit.com/category/music/">Music</a></li>
	<li id="menu-item-107725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107725"><a href="http://metrospirit.com/category/the-8/">The 8</a></li>
</ul>
</li>
<li id="menu-item-107735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107735"><a href="http://metrospirit.com/events-calendar/">Events</a></li>
<li id="menu-item-107732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107732"><a href="http://metrospirit.com/the-whine-line/">The Whine Line</a></li>
<li id="menu-item-107723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107723"><a href="http://metrospirit.com/contact-us/">Contact Us</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-5 enable-boxed">

<!-- Top Bar -->
	<div class="penci-top-bar no-social">
	<div class="container">
		<div class="penci-headline">
										<span class="headline-title">Top Posts</span>
														<div class="penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="300" data-direction="vertical">
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/call-people-sound-off-james-brown-arena-issue/">Call these people to sound off about the...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/rapping-about-wrapping/">Rapping about Wrapping</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/put-local-spin-holiday-meal/">Put a local spin on your holiday meal</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/who-should-run-for-mayor/">Who should run for mayor?</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/arrival-of-the-elves/">Arrival of the Elves</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/remembering-ghost-christmas-past/">Remembering the Ghost of Christmas Past</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/questions-coordinator-toys-tots/">Questions About Coordinator for Toys for Tots</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/taking-sexual-misconduct/">Taking on sexual misconduct</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/light-heat-keep-municipal-deals-clean/">Light and Heat Keep Municipal Deals Clean</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="http://metrospirit.com/15-in-5-40/">15 in 5</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-5 has-bottom-line"><!-- #header -->
		<div class="inner-header">
		<div class="container">

			<div id="logo">
															<h2>
							<a href="http://metrospirit.com/"><img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/logo3.png" alt="Metro Spirit" /></a>
						</h2>
												</div>

			
							<div class="header-slogan">
					<h2 class="header-slogan-text">Augusta's Independent Voice Since 1989</h2>
				</div>
			
												<div class="header-social">
						<div class="inner-header-social">
			<a href="https://www.facebook.com/TheMetroSpirit/" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/TheMetroSpirit" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.instagram.com/metrospirit/" target="_blank"><i class="fa fa-instagram"></i></a>
													</div>					</div>
									</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom header-5">
			<div class="container">
				<div class="button-menu-mobile header-5"><i class="fa fa-bars"></i></div>
								<ul id="menu-main-nav-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-107711"><a href="http://metrospirit.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107712"><a href="http://metrospirit.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-107713"><a href="http://metrospirit.com/category/living/">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107718"><a href="http://metrospirit.com/author/austin/">Austin Rhodes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107717"><a href="http://metrospirit.com/author/jenny/">Jenny is Wright</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107719"><a href="http://metrospirit.com/author/josh/">Ruffin&#8217; It</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107720"><a href="http://metrospirit.com/author/gregbaker/">Augusta Tek</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107721"><a href="http://metrospirit.com/author/kris-fisher/">Kris Fisher</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107714"><a href="http://metrospirit.com/category/arts/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107724"><a href="http://metrospirit.com/category/food-stuff/">Food Stuff</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107716"><a href="http://metrospirit.com/category/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107725"><a href="http://metrospirit.com/category/the-8/">The 8</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107735"><a href="http://metrospirit.com/events-calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107732"><a href="http://metrospirit.com/the-whine-line/">The Whine Line</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107723"><a href="http://metrospirit.com/contact-us/">Contact Us</a></li>
</ul>
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://metrospirit.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
							</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="http://metrospirit.com/">Home</a></span><i class="fa fa-angle-right"></i>
				<span>
					<a href="http://metrospirit.com/category/living/">Living</a>				</span><i class="fa fa-angle-right"></i>
			<span>Rapping about Wrapping</span>
		</div>
	
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-109470" class="post-109470 post type-post status-publish format-standard has-post-thumbnail hentry category-living tag-jenny-is-wright">

	
	
	
									<div class="post-image">
					<a href="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/wrapping-presents_email.jpg" data-rel="penci-gallery-image-content"><img width="656" height="333" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/wrapping-presents_email.jpg" class="attachment-penci-full-thumb size-penci-full-thumb wp-post-image" alt="wrapping-presents_email" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/wrapping-presents_email.jpg 656w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/wrapping-presents_email-300x152.jpg 300w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/wrapping-presents_email-585x297.jpg 585w" sizes="(max-width: 656px) 100vw, 656px" /></a>				</div>
					
	
	
	
	
		<div class="header-standard header-classic single-header">
							<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="http://metrospirit.com/category/living/" title="View all posts in Living" >Living</a></span></div>
			
			<h1 class="post-title single-post-title">Rapping about Wrapping</h1>
<h4></h4>
							<div class="post-box-meta-single">
											<span class="author-post"><span>written by <a class="author-url" href="http://metrospirit.com/author/jenny/">Jenny Wright</a></span></span>
																<span>December 13, 2017</span>
									</div>
					</div>

		
	
	<div class="post-entry">
		<div class="inner-post-entry">
			<p>I love hearing people say they don’t have time to wrap presents. If you’re working long hours and have small children, I understand. Time comes at a premium. Life gets in the way, too, with unexpected circumstances filling our already precious holiday time. There are your disclaimers.</p>
<p>If you don’t have time to wrap, I wonder if you bought too much. I don’t love wrapping presents, but akin to vacuuming, I thoroughly enjoy the end result. A fresh vacuum mark on carpet is a thing of beauty. Vacuuming is not. Wrapped presents, especially in coordinating paper with pretty bows, make my tree look even better. When they were tiny, our kids loved hunting their names on the glittery tags.</p>
<p>Don’t get me wrong. I get a big kick out of shopping for my people. Anticipating the excitement is part of the thrill. I’m thankful Santa hasn’t ever wrapped presents at our house. Our kids open one present on Christmas Eve, and it’s always the same thing: PJs for Christmas morning. On Christmas Day, Santa brings whatever he brings, and we wrap a couple of things from Mama and Daddy. Believe you me, there is no shortage of happiness, even with that little pile of presents.</p>
<p>It’s a good thing Santa doesn’t wrap presents at our house. It’s not easy getting enough paper to completely cover a bike. It’s only a matter of assembly, but that’s not to say assembly is the easy route. The trampoline of 2014 involved a lot of bourbon and a bonfire for warmth. Santa was in the backyard until about 6:30 on Christmas morning putting that thing together.</p>
<p>Aside from the true, and most important, reason for the season, Christmas is partly about the gift giving. Our kids usually get their biggest gifts of the year for Christmas, but we’ve never gone crazy. Santa had spending limits when they were tiny, usually around $100, because they got so many gifts from family members. For many years, they were the only two grandchildren. They didn’t want for much. Electronics weren’t even a thing. One year, Santa spent $150 on a Barbie house for The Girl, because she wanted it so badly. That seemed really extravagant. I still have the video of her Santa list.</p>
<p>As they grow, so do the price tags on their gifts. Bikes are bigger and cost more. They want new phones, laptops, and God knows what else The Boy has in my Amazon shopping cart. Never fear, One Click ordering has been disabled. Santa brings one main, big gift, and a few little things to even out the piles. Does Santa do that at all houses? Does he make sure the piles are somewhat even?</p>
<p>Back to the wrapping thing. If you don’t have time to wrap, are you particular about it, and therefore taking a lot of time per gift, or do you have too many things? I’m not judging. I’m curious. Can kids keep up with that many gifts? Think about it, though. Would they be just as happy with less? Here’s to hoping. And if any of it requires assembly, you can bet your sweet behind (and a bottle of bourbon) Santa hopes so, too.</p>
<div class="hatom-extra" style="display:none !important;visibility:hidden;"><span class="entry-title">Rapping about Wrapping</span> was last modified: <span class="updated"> December 12th, 2017</span> by <span class="author vcard"><span class="fn">Jenny Wright</span></span></div>								</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="109470 http://metrospirit.com/?p=109470">0 comment</span></span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="109470" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://metrospirit.com/rapping-about-wrapping/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Rapping%20about%20Wrapping%20-%20http://metrospirit.com/rapping-about-wrapping/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://metrospirit.com/rapping-about-wrapping/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a target="_blank" href="https://pinterest.com/pin/create/button/?url=http://metrospirit.com/rapping-about-wrapping/&#038;media=http://metrospirit.com/wp-content/uploads/2017/12/wrapping-presents_email.jpg&#038;description=Rapping%20about%20Wrapping"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://0.gravatar.com/avatar/3e9078795de8f797512dad6db9d54708?s=100&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/3e9078795de8f797512dad6db9d54708?s=200&amp;d=mm&amp;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://metrospirit.com/author/jenny/" title="Posts by Jenny Wright" rel="author">Jenny Wright</a></h5>
		<p></p>
													</div>
</div>	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-carousel penci-related-carousel" data-auto="false" data-dots="true" data-arrows="false">
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/15-in-5-40/">
														<img width="585" height="297" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2013/12/jenny_web.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="jenny_web" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2013/12/jenny_web.jpg 656w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2013/12/jenny_web-300x152.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="http://metrospirit.com/15-in-5-40/">15 in 5</a></h3>
										<span class="date">December 6, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/conversations-keep-night/">
														<img width="585" height="297" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2013/12/jenny_web.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="jenny_web" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2013/12/jenny_web.jpg 656w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2013/12/jenny_web-300x152.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="http://metrospirit.com/conversations-keep-night/">Conversations That Keep You Up At Night</a></h3>
										<span class="date">November 29, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/15-in-5-39/">
														<img width="585" height="297" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2013/12/jenny_web.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="jenny_web" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2013/12/jenny_web.jpg 656w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2013/12/jenny_web-300x152.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="http://metrospirit.com/15-in-5-39/">15 in 5</a></h3>
										<span class="date">November 22, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/check-the-number/">
														<img width="585" height="333" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/register-585x333.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="register" />						</a>
										<h3><a href="http://metrospirit.com/check-the-number/">Check the Number</a></h3>
										<span class="date">November 15, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/good-old-days/">
														<img width="585" height="333" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/thanksgiving-585x333.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="thanksgiving" />						</a>
										<h3><a href="http://metrospirit.com/good-old-days/">The good old days</a></h3>
										<span class="date">November 8, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/15-in-5-38/">
														<img width="585" height="297" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2013/12/jenny_web.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="jenny_web" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2013/12/jenny_web.jpg 656w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2013/12/jenny_web-300x152.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="http://metrospirit.com/15-in-5-38/">15 in 5</a></h3>
										<span class="date">November 1, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/dance-mommy-drama/">
														<img width="585" height="333" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/dance-moms-585x333.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="dance-moms" />						</a>
										<h3><a href="http://metrospirit.com/dance-mommy-drama/">Dance-Mommy Drama</a></h3>
										<span class="date">October 25, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/at-sea/">
														<img width="585" height="333" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/beach-585x333.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="beach" />						</a>
										<h3><a href="http://metrospirit.com/at-sea/">At Sea</a></h3>
										<span class="date">October 18, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/15-in-5-37/">
														<img width="585" height="297" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2013/12/jenny_web.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="jenny_web" srcset="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2013/12/jenny_web.jpg 656w, http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2013/12/jenny_web-300x152.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" />						</a>
										<h3><a href="http://metrospirit.com/15-in-5-37/">15 in 5</a></h3>
										<span class="date">October 4, 2017</span>
									</div>
						<div class="item-related">
											<a class="related-thumb" href="http://metrospirit.com/paying-for-grades/">
														<img width="585" height="333" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/grades-585x333.jpg" class="attachment-penci-thumb size-penci-thumb wp-post-image" alt="grades" />						</a>
										<h3><a href="http://metrospirit.com/paying-for-grades/">Paying for grades?</a></h3>
										<span class="date">September 27, 2017</span>
									</div>
		</div></div>	
			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://metrospirit.com/rapping-about-wrapping/';
var disqus_identifier = '109470 http://metrospirit.com/?p=109470';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'themetrospirit';
var disqus_title = "Rapping about Wrapping";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=109470';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="search-4" class="widget widget_search"><form role="search" method="get" id="searchform" action="http://metrospirit.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="jr_insta_slider-2" class="widget jr-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Follow us on Instagram!</span></h4><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-2').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
		});
	});
</script>
<div class='pllexislider pllexislider-normal instaslider-nr-2'>
<ul class='no-bullet slides'>
<li><a href="https://www.instagram.com/p/Bcm2CODH2tJ/" target="_blank" title="Shot in my former studio downtown Question is for whathellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c163.0.754.754/25007612_116887062360057_637029188565467136_n.jpg" alt="Shot in my former studio downtown Question is for whathellip" title="Shot in my former studio downtown Question is for whathellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>1 day ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/metrospirit/' target='_blank'>metrospirit</a></span>
<span class='jr-insta-caption'>Shot in my former studio downtown. Question is for what restaurant? &nbsp;<a href="https://www.instagram.com/explore/tags/metrospirit/" rel="nofollow" target="_blank">#metrospirit</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/augustahistory/" rel="nofollow" target="_blank">#augustahistory</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/gotplentyofit/" rel="nofollow" target="_blank">#gotplentyofit</a>&nbsp; Photo: &nbsp;<a href="https://www.instagram.com/joewhitephoto/" rel="nofollow" target="_blank">@joewhitephoto</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/p/BclXZ3HH96h/" target="_blank" title="What downtown bar is this? metrospirit augustahistory gotplentyofit"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c135.0.810.810/25010992_174572336468611_776419397219647488_n.jpg" alt="What downtown bar is this? metrospirit augustahistory gotplentyofit" title="What downtown bar is this? metrospirit augustahistory gotplentyofit" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/metrospirit/' target='_blank'>metrospirit</a></span>
<span class='jr-insta-caption'>What downtown bar is this? &nbsp;<a href="https://www.instagram.com/explore/tags/metrospirit/" rel="nofollow" target="_blank">#metrospirit</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/augustahistory/" rel="nofollow" target="_blank">#augustahistory</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/gotplentyofit/" rel="nofollow" target="_blank">#gotplentyofit</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/p/BccxtkYn62x/" target="_blank" title="Stock up for the indoors this weekend!metrosbestwinestore vineyardroger"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c159.0.761.761/25016459_373376429743014_875110083460071424_n.jpg" alt="Stock up for the indoors this weekend!metrosbestwinestore vineyardroger" title="Stock up for the indoors this weekend!metrosbestwinestore vineyardroger" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/metrospirit/' target='_blank'>metrospirit</a></span>
<span class='jr-insta-caption'>Stock up for the indoors this weekend!&nbsp;<a href="https://www.instagram.com/explore/tags/metrosbestwinestore/" rel="nofollow" target="_blank">#metrosbestwinestore</a>&nbsp; &nbsp;<a href="https://www.instagram.com/vineyard_roger/" rel="nofollow" target="_blank">@vineyard_roger</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/p/BcdM6r7Hw-V/" target="_blank" title="Limited number available! Smith  Wesson Shield 9mm only 499hellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24332042_317737125374064_2071439448138055680_n.jpg" alt="Limited number available! Smith  Wesson Shield 9mm only 499hellip" title="Limited number available! Smith  Wesson Shield 9mm only 499hellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>5 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/metrospirit/' target='_blank'>metrospirit</a></span>
<span class='jr-insta-caption'>Limited number available! Smith & Wesson Shield 9mm only $499 PACKAGE INCLUDES FREE flashlight & pocket knife! &nbsp;<a href="https://www.instagram.com/explore/tags/Southeasternarmory/" rel="nofollow" target="_blank">#Southeasternarmory</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/metrosbestgundealer2017/" rel="nofollow" target="_blank">#metrosbestgundealer2017</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/metrospirit/" rel="nofollow" target="_blank">#metrospirit</a>&nbsp; &nbsp;<a href="https://www.instagram.com/southeasternarmory/" rel="nofollow" target="_blank">@southeasternarmory</a>&nbsp;</span>
</div>
</li><li><a href="https://www.instagram.com/p/BckFfeAHUYs/" target="_blank" title="Largest Works of the Kind South metrospirit augustahistory gotplentyofit Estatehellip"><img src="https://scontent-ort2-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25008333_308203046362134_3065137293787398144_n.jpg" alt="Largest Works of the Kind South metrospirit augustahistory gotplentyofit Estatehellip" title="Largest Works of the Kind South metrospirit augustahistory gotplentyofit Estatehellip" /></a><div class='jr-insta-datacontainer'>
<span class='jr-insta-time'>2 days ago</span>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/metrospirit/' target='_blank'>metrospirit</a></span>
<span class='jr-insta-caption'>"Largest Works of the Kind South" &nbsp;<a href="https://www.instagram.com/explore/tags/metrospirit/" rel="nofollow" target="_blank">#metrospirit</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/augustahistory/" rel="nofollow" target="_blank">#augustahistory</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/gotplentyofit/" rel="nofollow" target="_blank">#gotplentyofit</a>&nbsp; Estate documents of George Lombard, founder of Lombard Iron Works.</span>
</div>
</li></ul>
</div></aside><aside id="slideshowwidget-2" class="widget SlideshowWidget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Sightings</span></h4>
	<div class="slideshow_container slideshow_container_slideshow-jquery-image-gallery-custom-styles_2" style="height: 275px; max-width: 340px;" data-slideshow-id="69716" data-style-name="slideshow-jquery-image-gallery-custom-styles_2" data-style-version="1416589212" >

					<div class="slideshow_loading_icon"></div>
		
		<div class="slideshow_content" style="display: none;">

			<div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/12.14.17two.jpg" alt="Kristi Jilson with Brad and Katie Jones at Seeds in the Westobou Gallery" width="1200" height="801" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Kristi Jilson with Brad and Katie Jones at Seeds in the Westobou Gallery</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/12.14.17three.jpg" alt="Steven Uhles, Cher Best and James O’Neal at Seeds in the Westobou Gallery" width="1200" height="800" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Steven Uhles, Cher Best and James O’Neal at Seeds in the Westobou Gallery</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/12.14.17six.jpg" alt="Cole and Sarah Verdell, Rebekah Price and Lainey Finch at the Bee’s Knees" width="1200" height="800" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Cole and Sarah Verdell, Rebekah Price and Lainey Finch at the Bee’s Knees</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/12.14.17seven.jpg" alt="Ryan and Autumn Miller with Michelle and Roger Miller at the Bee’s Knees" width="1200" height="801" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Ryan and Autumn Miller with Michelle and Roger Miller at the Bee’s Knees</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/12.14.17one.jpg" alt="Katie Wynn with Brad and April King at Seeds in the Westobou Gallery" width="1200" height="801" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Katie Wynn with Brad and April King at Seeds in the Westobou Gallery</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/12.14.17four.jpg" alt="Sarah Turnage, Terri Flynn, Laura Evans and Christina Watson at Stillwater Taproom" width="1200" height="801" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Sarah Turnage, Terri Flynn, Laura Evans and Christina Watson at Stillwater Taproom</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/12.14.17five.jpg" alt="Gabi Bradley, Constance Parks and Tiffany Hinkle at Craft &amp; Vine" width="1200" height="799" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Gabi Bradley, Constance Parks and Tiffany Hinkle at Craft &amp; Vine</div>					</div>
				</div>

						<div style="clear: both;"></div></div><div class="slideshow_view">
				<div class="slideshow_slide slideshow_slide_image">
											<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/12/12.14.17eight.jpg" alt="Terry McNamara, Christina Rentiers and Katie Mason at the Soul Bar" width="1200" height="800" />
										<div class="slideshow_description_box slideshow_transparent">
												<div class="slideshow_description">Terry McNamara, Christina Rentiers and Katie Mason at the Soul Bar</div>					</div>
				</div>

						<div style="clear: both;"></div></div>
		</div>

		<div class="slideshow_controlPanel slideshow_transparent" style="display: none;"><ul><li class="slideshow_togglePlay" data-play-text="Play" data-pause-text="Pause"></li></ul></div>

		<div class="slideshow_button slideshow_previous slideshow_transparent" role="button" data-previous-text="Previous" style="display: none;"></div>
		<div class="slideshow_button slideshow_next slideshow_transparent" role="button" data-next-text="Next" style="display: none;"></div>

		<div class="slideshow_pagination" style="display: none;" data-go-to-text="Go to slide"><div class="slideshow_pagination_center"></div></div>

		<!-- WordPress Slideshow Version 2.3.1 -->

			</div>

</aside><aside id="dfp-ad-widget-2" class="widget dfp-ad-widget-class"><!-- Grid_Ad_1 -->		<div id="ad_pos_grid_ad_1"
		     class="ad_pos_grid_ad_1 Grid_Ad_1 dfp_ad_pos" style="text-align:center;">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_grid_ad_1');
				});
			</script>
		</div>
		</aside><aside id="dfp-ad-widget-3" class="widget dfp-ad-widget-class"><!-- Grid_Ad_2 -->		<div id="ad_pos_grid_ad_2"
		     class="ad_pos_grid_ad_2 Grid_Ad_2 dfp_ad_pos" style="text-align:center;">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_grid_ad_2');
				});
			</script>
		</div>
		</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>

<div id="penci-end-sidebar-sticky"></div>


<footer id="footer-section">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/TheMetroSpirit/" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/TheMetroSpirit" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																									<li><a href="https://www.instagram.com/metrospirit/" target="_blank"><i class="fa fa-instagram"></i><span>Instagram</span></a></li>
																																																																																			</ul>
				</div>
										<div class="footer-logo-copyright">
									<div id="footer-logo">
						<a href="http://metrospirit.com/">
							<img src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/logo4.png" alt="Footer Logo" />
						</a>
					</div>
				
									<div class="footer-menu-wrap">
					<ul id="menu-footer-nav" class="footer-menu"><li id="menu-item-107726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107726"><a href="http://metrospirit.com/the-whine-line/">The Whine Line</a></li>
<li id="menu-item-107728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107728"><a href="http://metrospirit.com/email-sign/">Email Sign-Up</a></li>
<li id="menu-item-107730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107730"><a href="http://metrospirit.com/job-opportunities/">Job Opportunities</a></li>
<li id="menu-item-107727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107727"><a href="http://metrospirit.com/comment-policy/">Comment Policy</a></li>
</ul>					</div>
				
									<div id="footer-copyright">
						<p>@2017 - The Metro Spirit</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'themetrospirit';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://metrospirit.com/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

<p style="display:none;">


<a href="http://www.tenlister.me/" title="themekiller" rel="follow">
<a href="http://www.themekiller.me/" title="themekiller" rel="follow">
</p>
<!-- Background Manager Start -->

<!-- Background Manager End -->
<link rel='stylesheet' id='slideshow-jquery-image-gallery-stylesheet_functional-css'  href='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slideshow-jquery-image-gallery-ajax-stylesheet_slideshow-jquery-image-gallery-custom-styles_2-css'  href='http://metrospirit.com/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=slideshow-jquery-image-gallery-custom-styles_2&#038;ver=1416589212' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/metrospirit.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/themes/soledad/js/libs-script.min.js?ver=2.6'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/themes/soledad/js/retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/themes/soledad/js/main.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/metrospirit.com\/wp-admin\/admin-ajax.php","nonce":"5dbb91ef87"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/themes/soledad/js/post-like.js?ver=2.6'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.9'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"12c128d1cb","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"12c128d1cb","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/metrospirit.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlideshowPluginSettings_69716 = {"animation":"crossFade","slideSpeed":"1","descriptionSpeed":"0.4","intervalSpeed":"4","slidesPerView":"1","maxWidth":"340","aspectRatio":"3:1","height":"275","imageBehaviour":"natural","showDescription":"true","hideDescription":"false","preserveSlideshowDimensions":"false","enableResponsiveness":"true","play":"true","loop":"true","pauseOnHover":"true","controllable":"false","hideNavigationButtons":"false","showPagination":"false","hidePagination":"true","controlPanel":"false","hideControlPanel":"true","waitUntilLoaded":"true","showLoadingIcon":"true","random":"false","avoidFilter":"true"};
var slideshow_jquery_image_gallery_script_adminURL = "http:\/\/metrospirit.com\/wp-admin\/";
/* ]]> */
</script>
<script type='text/javascript' src='http://2kdda41a533r27gnow20hp6whvn.wpengine.netdna-cdn.com/wp-content/plugins/slideshow-jquery-image-gallery/js/min/all.frontend.min.js?ver=2.3.1'></script>
</body>
</html>